Back to overview
Degraded

Speech-to-Text degraded

Jun 22, 2026 at 4:41am UTC
Affected services
Speech-to-Text

Resolved
Jun 22, 2026 at 4:46am UTC

Speech-to-Text has recovered.

Created
Jun 22, 2026 at 4:41am UTC

Speech-to-Text is currently degraded. Automatic report.