Back to overview
Resolved

Speech-to-Text degraded

Jul 2, 2026 at 9:46am UTC
Affected services
Speech-to-Text

Resolved
Jul 2, 2026 at 11:40am UTC

Speech-to-Text has recovered.

Created
Jul 2, 2026 at 9:46am UTC

Speech-to-Text is currently degraded. Automatic report.