Back to overview
Resolved

Speech-to-Text downtime

Jul 9, 2026 at 2:02pm UTC
Affected services
Speech-to-Text

Resolved
Jul 12, 2026 at 12:57pm UTC

Speech-to-Text has recovered.

Updated
Jul 9, 2026 at 2:17pm UTC

Speech-to-Text is now degraded.

Created
Jul 9, 2026 at 2:02pm UTC

Speech-to-Text is currently downtime. Automatic report.