Back to overview
Resolved

Text-to-Speech degraded

Jul 11, 2026 at 11:31am UTC
Affected services
Text-to-Speech

Resolved
Jul 12, 2026 at 12:57pm UTC

Text-to-Speech has recovered.

Created
Jul 11, 2026 at 11:31am UTC

Text-to-Speech is currently degraded. Automatic report.