Back to overview
Degraded
Speech-to-Text downtime
Jul 14, 2026 at 9:49pm UTC
Affected services
Speech-to-Text
Updated
Jul 14, 2026 at 9:53pm UTC
Speech-to-Text is now degraded.
Affected services
Created
Jul 14, 2026 at 9:49pm UTC
Speech-to-Text is currently downtime. Automatic report.
Affected services